Need Help!! 8.2 10 bolts in reverse pulls rear wheels in bind and pop

Discussion in 'Got gears?' started by 1969buickgs455, Jan 4, 2021.

  1. 1969buickgs455

    1969buickgs455 Well-Known Member

    Hey everyone, I’m having an issue with my 1969 GS California 8.2 rear end . When driving no issues when I but the car into reverse the rear wheels sound like they are binding and I can see the rear wheels turn on an angle and pop then roll in reverse trying to figure out what the issue might be.. anyone have an idea what it might be ? I thought maybe someone welded the differ but it all seems to be okay .
     

    Attached Files:

  2. TORQUED455

    TORQUED455 Well-Known Member

    Brakes?
     
  3. Daves69

    Daves69 Too many cars too work on

    That is not a factory 8.2 posi. Buick used a different style of clutches. Might need some limited slip additive.
     
    69GS&M21 and Stage2 like this.
  4. 1969buickgs455

    1969buickgs455 Well-Known Member

    You think ? Would that happen only in reverse?
     
  5. 1969buickgs455

    1969buickgs455 Well-Known Member

    I think your right it’s probably aftermarket gears I’m assuming a 4:10
     
  6. Daves69

    Daves69 Too many cars too work on

    I have had limited slip rears chatter. Filled with ATF and drove it slowly doing figure eights. Drained and refilled with limited slip posi lube and chattering went away.
     
    69GS&M21 likes this.
  7. 1969buickgs455

    1969buickgs455 Well-Known Member

    What fluid you think the 80-90 or the synthetic 75-90? With the additive
     
  8. 1969buickgs455

    1969buickgs455 Well-Known Member

    It’s just weird how the rear wheels pull in like one is turning faster than the other and binding
     
  9. 436'd Skylark

    436'd Skylark Sweet Fancy Moses!!!!!

    I'm with Bob. Pull your drums and look for a broken or out of place spring.. I had a bad rear wheel bearing that was all but missing that caused similar symptoms
     
    DasRottweiler likes this.
  10. monzaz

    monzaz Jim

    Ok first off that is a 10 bolt 8.5 rear not a 8.2
    Next your passenger side bearing cap is not on correct the arrow should be pointing out like the driver side but on the top of the arch.
    SO seeing this you have to wonder what else can be installed wrong on the rear...???
    Pull the drum and tack pictures of each side label them on this form driver side and passenger side.
    Will look and see if there is anything install wrong there too.
    If any of the clutches are super smooth they could be binding ...but this should only be in TURNS.
    Try to put the car straight...go forward 50 feet. stop keep the wheel straight and go backwards straight. There should be NO BINDING...If there is it is NOT from the clutches.
    If it does only happen when you are turning the wheel then likely clutches... maybe still brake shoe hang up...
    Also when did this start. ?? Just one day it started or did you do some rear differential work and then it started happening?
    JD Race
    Jim
     
    69GS&M21 likes this.
  11. monzaz

    monzaz Jim

    Lets see some close ups of the spider gears too. Jim
    even the ring gear coast and drive side faces.
     
  12. 1969buickgs455

    1969buickgs455 Well-Known Member

    Thanks I’ll take a couple pictures all that and see if your able to help me figure this out .. it’s been happen for awhile but the car was parked . But the binding also happens when I do slowly turn I forgot to add to at as well . But driving straight no issue . It’s the worse in reverse under torque
     
  13. 1969buickgs455

    1969buickgs455 Well-Known Member

    Here’s a couple more pictures I’ll take off the wheels and drums tonight and post those as well
     

    Attached Files:

  14. 1969buickgs455

    1969buickgs455 Well-Known Member

    Here’s some more
     

    Attached Files:

  15. monzaz

    monzaz Jim

    Just not good enough light to see spider gear details.
    Richmond aftermarket gears.... looks like a steep gear 3.73 - 4.56 range?
     
  16. 1969buickgs455

    1969buickgs455 Well-Known Member

    I got the car with the gears in it so I’m assuming based on the Speedo and actually speed being off a decent amount that it’s a 4.10 . Do you see anything that is out of place or wrong ?
     
  17. monzaz

    monzaz Jim

    Pictures are not well enough lite or close enough to evaluate pattern or spider gear condition.
    FROM the distance they appear ok...BUT as stated your bearing cap is on wrong on the right side / PASSENGER side bearing cap
     
  18. monzaz

    monzaz Jim

    count the teeth...pinion and ring divide the pinion into the ring number
    ex 41 ring teeth 10 pinion teeth = 4.10
     
  19. 1969buickgs455

    1969buickgs455 Well-Known Member

    I’ll try to take a couple better photos this evening
     
  20. BrianTrick

    BrianTrick Brian Trick

    I’d be curious to know how well the gears were set up.
     

Share This Page