Wiper motor hot. Not working. Also no dash lights or parking lights

Discussion in 'Sparky's corner' started by NZ GS 400, Jun 10, 2021.

  1. NZ GS 400

    NZ GS 400 Gold Level Contributor

    Ok, I installed all new wiring in my 67 GS400. I partially disassembled my wiper motor to paint it. The wipers worked before I changed the wiring or opened up the motor. I am thinking that I damaged something internally when I opened it up. I haven't tried swapping the wiper switch yet.

    I also don't have dash lights, heater/ ac; turn signal, hazards, radio or parking lights.

    What works:
    Hi and lo beams
    Sail panel lights
    Horn
    Tail lights
    The dimmer on headlight switch will dim the sail panel lights

    I have done lots of searching and reading and I am still unsure of how to approach this.

    If I want to test fuse block power, should I remove the fuses from each circuit before applying the multimeter leads?
    Any suggestions will be appreciated. I am a complete novice with electrical stuff just in case that isn't obvious. Thanks
     
  2. Max Damage

    Max Damage I'm Working on it!

    You can test with the fuses in or out. You can check both ends of the fuse against ground to verify the power is there and its flowing through the fuse. All new wiring seems to leave a LOT of possibilities... If the wiper motor is getting how, then the switch isn't the problem (power is getting there to make it hot).

    Maybe the dash connector isn't connected?
     
  3. NZ GS 400

    NZ GS 400 Gold Level Contributor

    Thanks for your reply. By dash connector do you mean the main PCB connector?
     
  4. TrunkMonkey

    TrunkMonkey Well-Known Member

    You may have had the brushes move out if place on the wiper motor or damaged them and the motor is shorting to ground.

    Can you take pics of the wiper motor and show what you disassembled?
     
    69GS430/TKX likes this.
  5. NZ GS 400

    NZ GS 400 Gold Level Contributor

    Unfortunately I can't. It has been a couple years and I didn't take pictures. I can't really even remember what I did to it.
    If it isn't the switch, I guess I don't have anything to lose by opening up the motor again and having a look.
     
    Max Damage and TrunkMonkey like this.
  6. Max Damage

    Max Damage I'm Working on it!

    Yes, the place where the wiring harness connects to the PCB behind the dash. You probably already checked this though...
     
  7. NZ GS 400

    NZ GS 400 Gold Level Contributor

    Update:
    I am now getting instrument panel lights and parking lights. I was all along, just an error on my part not understanding the switching and not checking at night. :)

    My wiper motor seems fried, so I will be replacing it.

    After testing with DMM, I am not getting power at the fuse block for heater/ac or radio/turn indicator. Are there other possible causes other than fuse block wiring? Thanks.
     
  8. Max Damage

    Max Damage I'm Working on it!

    I know you said you replaced all of the wiring... You plugged in the two harnesses from the engine compartment at the bulkhead? I had weird issues caused by the screw that holds the two half of the fuse block/bulkhead connector together. All of this is new in your install?

    I think if there is no power at the fuse panel for heater/AC and Radio/turn it must be either the wiring to the fuse block, the bulkhead connectors or internal to the fuse wiring itself? That sucks, because it probably means you need to pull it apart again. Double check the bulk head connectors and make sure they are properly seated and fastened.
     
    NZ GS 400 likes this.

Share This Page