Mouse hover preview of threads

Discussion in 'Forum Operation Technical Support' started by David G, Apr 3, 2017.

  1. David G

    David G de-modded....

    I just noticed on my desktop PC that hovering the cursor over a thread title does not result in a preview of the first post. It still works fine on my laptop, no idea why the PC would not. Both are Dell, both W10 systems. Anyone have an idea what I can change to fix this?
     
  2. Jim Weise

    Jim Weise 1000+HP

    Dave, That's weird.. works on mine with Win 7 proffesional... I read most of your post that way. I checked, no permissions in regard to that I could see. Not sure why your PC does not have the function, but I don't think it's on our end.
     
  3. David G

    David G de-modded....

    Yeah, I'd assume it's on my desktop PC end, not the board. Hoping someone here with tech knowledge might have some insights.
     
  4. David G

    David G de-modded....

    Jim, I researched this on Google, and SVTPerformance.com uses XenForo also, and I found a thread from Nov that questions this exactly. The administrator there posted that this preview function is controlled via user cp in the forum software. I'm unable to find any user settings that look like this, and it also is at odds with the fact that I get thread previews here on my laptop, but not on my desktop PC also here at home.

    https://www.svtperformance.com/foru...ing-thread-preview-with-cursor-hover.1128398/
     
  5. Steve Reynolds

    Steve Reynolds SRE Inc

    It doesn't work on my Dell PC either.
    I miss this feature and didn't realize how much I used it until it's not available.
     
  6. Jim Weise

    Jim Weise 1000+HP

    Dave and Steve,
    After doing some snooping, I found this.. Yes, the hover to view threads feature is in the template for XenForo, figured it had to be because it works for me, and for many others.

    What seems to be the issue is Win 10... Saw several reports and recomendations on this issue, to try and use Firefox with Win 10, instead of IE... I will be interested to hear your input on this.. I agree, the mouse of thread preview is nice, when the thread title is ambiguous, and your curious if it is worth a read.

    Let me know what browser your running, and if your Win10 machines work with Firefox..

    I use Firefox on a Win 7 machine, and the previews work fine.
     
  7. mrolds69

    mrolds69 "The Cure"

    I'm using Win 10 and Firefox, the preview function works fine on several home PC's. It was doing something funky a few days ago...showing a security alert instead of the previews.
     
  8. Jim Weise

    Jim Weise 1000+HP

    Thanks for the input Frank

    JW
     
  9. David G

    David G de-modded....

    Both my Dell laptop and desktop computers were upgraded to W10 about a year ago, and I only use Chrome on both of them. Generally, they are both set up the same, yet only the laptop hover preview works here. I haven't used IE for a number of years, but may try MS Edge on the desktop and see if that makes a diff.
     
  10. LouV

    LouV Silver Level contributor

    I use Chrome on both of my computers. The home PC runs Windows 10 Pro and the hover preview works. My laptop runs Windows 10 Home and the hover does not work. Hmmmmm
     
  11. David G

    David G de-modded....

    I have W10 Home on both of my systems. So Lou, both of our laptops are W10 Home, both using Chrome, my preview works but not yours.... hmmm in deed.

     
  12. gsfred

    gsfred Founders Club Member

    Windows 10 on Dell laptop. Worked on the old board, no longer works.
     
  13. Steve Reynolds

    Steve Reynolds SRE Inc

    Just tried Firefox and yes....it works now!

    Thanks,
    Steve
     
    Last edited: Apr 5, 2017
  14. xplantdad

    xplantdad Newbie with Buicks!

    I have windows 10 Home, Version 1607, OS build 14393.953 and I am running Firefox 52.0.2 (32-bit)...hover works perfectly....
     

Share This Page