67 GS400 fan shroud fitment issues with TA motor mounts?

Discussion in 'Street/strip 400/430/455' started by NZ GS 400, Jan 16, 2021.

  1. NZ GS 400

    NZ GS 400 Gold Level Contributor

    20210119_150926.jpg look at the slant that I have going on. Before you ask, I put the fan on the water pump without the pulley just to see if it made any difference.
     
  2. 12lives

    12lives Gravity is matter warping space-time - Einstein

    Yep, looks like the shims/spacers under the trans mount is the way to go.
     
  3. GS44667

    GS44667 Worlds First Stage1 Conv

    Its probably the motor mounts and stand combo. The 67 GS 400 engine mount is different that a 68 or newer style. The parts houses don't carry the correct one. DSC00036.JPG DSC00677.JPG DSC00044.JPG
     
    NZ GS 400 likes this.
  4. NZ GS 400

    NZ GS 400 Gold Level Contributor

  5. NZ GS 400

    NZ GS 400 Gold Level Contributor

    Ok, so I jacked up the rear of the transmission and by my calculations, a 3/4" shim will give me 1/2" clearance between the blade tips and shroud. Seems too close still. Is 3/4" what I am trying for? I don't want to destroy my original shroud when the engine torques! I can't go much higher at all because the shifter will hit the hump.
     
  6. BuickV8Mike

    BuickV8Mike SD Buick Fan

    What about the correct motor mounts?
     
  7. Chi-Town67

    Chi-Town67 Gold Level Contributor

  8. NZ GS 400

    NZ GS 400 Gold Level Contributor

    Thanks for the lead on the mounts. I just wonder about header clearance. If I can get a set, I will give it a try anyway.
     

Share This Page