Starting issues with Electra

Discussion in 'Sparky's corner' started by 66electrafied, Sep 15, 2019.

  1. 66electrafied

    66electrafied Just tossing in my nickel's worth

    So yesterday the car worked good, and then when leaving an appointment I hop in and turn the key and nothing. As I turned the key you could see the GEN light brighten up a bit like it always does, and then nothing, no click, no noise, no dimming of the lights. Found a piece of wire and jumpered the neutral safety switch; - nope, nothing, same story. Had the car towed home.

    So I haven't started taking it apart yet, or going after the wiring. First I'm going to jack it up and go underneath and get someone up there to turn the key and see if I get power to the starter. I had power at the junction box under the regulator, - so I think the main power is getting there but I'm not sure if the solenoid is there or not yet.

    Anything else I should check? There were no signs of trouble before, so this is a one time electrical failure. Usually a starter will growl, drag and miss if there's a problem coming on or an impending failure. This was sudden, there one minte, gone the next. And yes, the battery is at 12.5 volts, the tow truck checked.
    The car is a 1966 Electra with a 401, stock wiring, stock ignition.

    At a bit of a loss here...
     
  2. LARRY70GS

    LARRY70GS a.k.a. "THE WIZARD"

    9 times out of 10, it is a loose/broken connection at the starter or battery. You'll find out underneath the car.
     
    Mike B in SC likes this.
  3. Donuts & Peelouts

    Donuts & Peelouts Life's 2 Short. Live like it.

    Hoping it's a simple fix.
     
  4. Briz

    Briz Platinum Level Contributor

    Riv did that out of the blue and I found the fusable link had broken in half just in front of the starter. dont know if 66 had that
     
  5. telriv

    telriv Well-Known Member

    GM didn't start with fusible links until 1967. '66 didn't have them
     
  6. 66electrafied

    66electrafied Just tossing in my nickel's worth

    Haven't had a chance to climb underneath yet, but it's good to know the 66 didn't have fusible links. That's one thing off my list. Next is to check the wiring at the solenoid, I'm thinking something either burned or fell off.
    I'll let you know what I find when I get a chance to climb underneath that thing...
     
  7. Houmark

    Houmark Well-Known Member

    My 65 Electra did the same.. The little ignition wire, that comes from the "key", that goes to the starter together with the big plus and ground, had melted just enough on the exhaust to not carry the start signal.. Changed all 3 wires and hadn't had a problem since..

    That's an easy thing to check :)

    Good luck Marc
     
  8. PatricksBuick

    PatricksBuick PatrickBuick

    wow, quite a digital event, when, as you described, on our old cars normally things announce that they are going down.

    good luck with your search.

    out of curiosity, pre 67 they had no fusible link and for sure no fuses, so what did they have, nuttin?
    So in case of a short circuit the weakest part failed (potentially causing fire) and that's it?

    Patrick
     
  9. telriv

    telriv Well-Known Member

    Ford started with fusible links in 1961 I believe. Mopars also around 1962. I install fusible links on ANYTHING a customer will pay me for.
    ALL cars had fuses to run electrical acc. but the main power supplying the fuse box was NOT protected.
     
  10. 66electrafied

    66electrafied Just tossing in my nickel's worth

    UPDATE: OK, I was finally able to get underneath and look a few things over. So first thing; there's power to the starter, the wires were hooked up, and when the key was twisted, the purple wire lit up the test light. There's power to the coil, there's power to the regulator, and everything is in good shape. The neutral safety switch isn't the issue, it has power on both sides of it.

    So I thought it was the solenoid, since it wouldn't do anything. I managed to drop out the starter, swap the solenoid, and then tested the starter with booster cables off the battery. It worked and ran when arced across. So I stuffed it back in, and thought that was it. Well, it wasn't; got in, twisted the key...nothing, nada, nix. No clicking, no nothing. Just the temp light brightening like it should. It's as if it's not getting that blast of power to engage things.

    So I went underneath with the ignition on and arced it out with a screwdriver, and it started and ran beautifully. Damn near burned my hair down with all the sparks until I found the sweet spot. There is a lot of power down there. The starter sounded normally when it finally hit; and the solenoid worked once properly powered up..

    I'm thinking it's something to do with the ignition switch. Of course it's not an easy one to get to. The fact that it was working one minute and not the next implies that there is either a lot of resistance somewhere or a component just flat out failed, and that's probably the ignition switch. I checked all the fuses and circuits, everything is working as it should, except the starter will not start.

    Anyone got any good ideas of what to check next? Or do I just go and hunt down a new ignition switch?
     
    Houmark and Donuts & Peelouts like this.
  11. 436'd Skylark

    436'd Skylark Sweet Fancy Moses!!!!!

    The purple wire is not sending enough voltage to fire the solenoid. I would jump the purple wire at the firewall and see if it cranks. Toss the test light as it can be deceiving. Measure voltage at the different junctions the purple wire goes- back of the ignition switch, neutral safety switch, firewall and then the starter and see where its losing voltage. That'll tell you whats wrong.
     
    Houmark likes this.
  12. 66electrafied

    66electrafied Just tossing in my nickel's worth

    Going to give that a try, thanks!
     
  13. 12lives

    12lives Engage! - Jean-Luc Picard

    The firewall connector can corrode. If you can't find the cause, pull the plug off the engine side, find the connector pin and clean both sides of it. I've had that issue on several GM cars.
     
  14. 66electrafied

    66electrafied Just tossing in my nickel's worth

    What's really funny about this problem is that it was all working one minute and then not the next. I'll take the connectors apart as I have nothing to lose right now, I like the idea of testing voltage and jumpering from a solid 12 V source. I've located all the connectors in that system; so it'll just be a matter of going through each plug and seeing what I get.
    I'll let you know what I find out; it'll probably be the weekend before I can look at it again.
     
  15. 1973gs

    1973gs Well-Known Member

    Use a halogen bulb instead of a test light. If there is a corroded terminal or the wire only has a strand or two left from a break or corrosion, it will still light a test light. Also , a wire with only a strand or two can ohm out fine and still show 12 volts, but it can't handle the current required to operate a motor. If you have 12 v at the purple wire but it won't light a halogen bulb, you have a wiring issue. IMG_0002.JPG
     
    bostoncat68, Mark Demko and 12lives like this.

Share This Page